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Creating Hosted Feature Services Class – Exercise 1: 

Exercise: Publish services to ArcGIS Online 

An environmental consultant agency has an ArcGIS Online organizational site to support 
collaboration across sectors. 

Imagine that you are a member of the agency's impact assessment team. You started a new 
construction site project that will require some content and expertise from other agency sectors. 
Your team has been given a tile package of the site's soil makeup and a zipped shapefile of 
wetlands in that area. Because multiple people and teams need to access this content, you have 
decided to publish these items as services for use as web layers. 

Estimated completion time: 20 minutes 

To complete course exercises, you need the following: 
● ArcGIS 10.2 for Desktop or ArcGIS 10.3 for Desktop (Basic, Standard, or Advanced) 
● ArcGIS Online Organizational Account 

o Publisher role or equivalent  (FWS personnel are automatically assigned publisher 
account) 

o Approximate number of service credits consumed: 5 (based on current service credit 
rates; rates subject to change) – FWS and NPS have unlimited credits except for 
geocoding 

Step 1: Verify Data 
● Please check to confirm the folder C:/student/PublishAGOL is found on the computer – please 

contact the instructor if this folder is not present. 

 

Step 2: Sign in to ArcGIS Online 
The first step to publish content to ArcGIS Online is to sign in to your organizational site. 

Open a browser (preferable Chrome). 
Type www.arcgis.com/home. 

Note: ArcGIS Online is a dynamic website, so the interface shown in graphics may differ slightly 
from what you see on screen.  

At the top of the ArcGIS Online web page, click Sign In. 

Enter your organizational account user name and password. 

Click Sign In. 
Once you sign in, the organization's home page typically appears. 

Step 3: Publish a feature service 
Once you have signed in, you will add a zipped shapefile to the site and publish it as a feature 
service. 

Click My Content. 
The My Content page is your storage space for items you have added to the site or created. You 
can add files here, and, if they are the appropriate file type, you can publish these files as 
services. 

http://doc.arcgis.com/en/arcgis-online/reference/roles.htm
http://doc.arcgis.com/en/arcgis-online/reference/roles.htm
http://doc.arcgis.com/en/arcgis-online/reference/roles.htm
http://doc.arcgis.com/en/arcgis-online/reference/roles.htm
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In My Content, under Folders, click New. 
In the Create a Folder dialog box, type PublishAGOL, and click Create. 
 

You will use this folder to store all content created during this course. 

Open the PublishAGOL folder. 

Click Add Item, and choose to add an item from your computer. 
In the dialog box, next to the File field, browse to Wetlands.zip from 
the ..\Student\PublishAGOL folder on your computer. 
 

Wetlands.zip is a zipped shapefile. Because this is a file that can be published as a service and 
used as a web layer, the option to publish this file as a hosted layer appears in the dialog box. 
Unlike CSV or TXT files, zipped shapefiles already have the geographic location configured in the 
file so ArcGIS Online does not need to geocode the file before publishing the layer. 

Confirm that the option to Publish This File As a Hosted Layer is checked. 

Leave the default Title. 

 
In the Tags field, type training, Idaho, wetlands, impact assessment. 

Press Enter. 

Click Add Item. 
Note: It may take a few minutes for the zipped shapefile to publish. If you encounter an error 
that the service name already exists, rename the Wetlands.zip file by adding your initials to the  
file name. Then try publishing it again. 
 
While you are waiting for the service to publish you can click the metadata button and then the 
validate button.  This will give you a list of required metadata items for valid metadata.  You can 
click on the yellow items and it will take you to the place where the metadata needs to be 
updated and once you update these fields – the items will be grey.  When you are done looking 
at the metadata click save and close. 
 
Once the file has successfully published, the item's details appear. The item details page 
provides descriptive information about an item, including the content type, access and use 
constraints. 

Step 4: Edit the item description 
You will complete the item's details to help other site members understand what this information 
represents. 

In the item details page, click Edit. 
The Title, Summary, and other fields are now editable, allowing you to enter information into 
each of these fields. 

In Windows Explorer, navigate to ..\Student\PublishAGOL. 
Double-click WetlandsItemDetails.txt. 
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Copy and paste the Summary, Description, Access and Use Constraints, and Credits 
information from the text file to the item's details. 

Some of the remaining item properties (Editing, Export Data, Sync, and Track Edits) enable or 
disable users from editing and exporting the service. This service is only used for querying, 
which means that people need to look at the information and its properties but not change or 
add any information. Which, if any, of these properties should be enabled? 

Under properties, confirm that the Editing, Export Data, Sync, and Track Edits fields are 
unchecked. 

Click Save. 

Now go back into the metadata tab and use the validate button and click each of the yellow 
items to add the required metadata to pass the validation. Use your best guess when filling 
out the fields.  You should also notice the information in the items details page has been 
added into the appropriate sections of the complete metadata.  Once the metadata has 
passed validation – save and close the metadata. 

FWS will be requiring a minimum description, access and use constraints and validated 
metadata for publically shared services and this information will also be added 
automatically to the FWS Open Data Site and data.gov – see the AGOL requirements for 
published Items One-Pager. 

 
Step 5: Open the feature service 

Once the item's details are complete, you will open the service to confirm that it successfully 
published. 

In the item details page, click Open, and choose to add the layer to a new map. 
The ArcGIS Online map viewer opens and the feature service displays as a feature layer in the 
map. This layer represents wetlands located in and around McCall, Idaho. 

In the contents section in the left window of the map select the change style button 
which shows up when you move you mouse over it 

Under Choose An Attribute To Show, click the down arrow and select Show Location 
Only. 

Click Done. 

Click one of the wetland areas. 

 
A pop-up window appears with information about the wetland, including the FID number, 
attribute, wetland type, and acreage. 

You have successfully published the feature service; now you will publish a tiled map service. 

Step 6: Publish a tiled map service 
Now you will return to My Content to add the next item and publish it as a tiled map service. 

At the top of the ArcGIS Online map viewer, click Home, and choose My Content. 
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In My Content, open the PublishAGOL folder. 

Click Add Item, and choose to add an item from your computer. 
Browse to Soils.tpk from ..\Student\PublishAGOL. 

Soils.tpk is a tile package. Because this is an item that can be published as a service and used as 
a tiled map layer, the option to publish this file as a tile layer appears in the dialog box. Unlike 
CSV or TXT files, tile packages already have the geographic location configured in the package so 
ArcGIS Online does not need to geocode the package before publishing the service. 

Confirm that the option is checked to Publish This File As a Tile Layer. 

Provide a title and tags: 
● Title: Hydrologic soil groups 
● Tags: training, Idaho, soils, impact assessment 

Click Add Item. 
Note: If you encounter an error that the service name already exists, rename the Soils.tpk file  
by adding your initials to the file name. Then try publishing it again. 
Once the file has successfully published, the item details page for the Hydrologic soils group tiled 
map service appears. Tile packages have a set of properties that can be completed before the 
package is created. When these properties are completed, the information is transferred to the 
item's details for both the uploaded tile package and the published service. 

Step 7: Open the tiled map service 
Because the item's details are already complete, you will open the service to confirm that it 
published successfully. 

In the item details page, click Open, and choose to add the layer to a new map. 

If prompted, click Yes to open the map. 
 

The ArcGIS Online map viewer opens the tiled map service as a tile layer in the map. 

In the Details pane, click Show Contents of Map . 

Under Contents, click Hydrologic soil groups, then Runoff potential. 
 

There are four different soil types represented in the Hydrologic soil groups service: A, B, C, and 
D. These four categories can be used to measure runoff potential. Soils categorized as A 
generally have low runoff potential and soils categorized as D usually have high runoff potential. 

Click one of the soil areas on the map. 
Because this is a tile layer, it represents a picture of the data. This means that you cannot query 
the underlying information like you can with the feature layer. 

Step 8: Review items 
You have finished publishing services to the site. Next you will review the different content types 
you have added. 
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Go to My Content 

Open the PublishAGOL folder. 
You see four new items, two named Hydrologic soil groups and two named Wetlands. These 
items represent the items you added (Shapefile and Tile package) and the services you published 
as layers (Features and Tiles).   After sharing the services they can be accessed and reused in 
multiple maps and applications. 

If you are continuing to the next exercise or the following optional step, leave your browser 
window open.  

 
Step 9: Prepare a map to publish as a service in ArcMap 

You can also publish feature and tiled map services from map documents which gives the service 
greater flexibility and an analyze step for improving the service. In this step, you will publish a 
feature service using an ArcMap map document. 

Open ArcMap. 
Open ConstructionSite.mxd from your ..\Student\PublishAGOL folder. 

Note: If a Hardware Acceleration window appears, click No. Hardware acceleration can improve  
the drawing performance for some map layers, but you will not need it for this exercise. 
The map displays a blue polygon representing the construction site. 

From the File menu, choose Map Document Properties.  Notice the document properties 
have been filled in for you and saved as part of the .mxd.  You can fill in the description 
here (recommended) or fill out the description once the service has been created. 

Close the Map Document Properties dialog. 

From the File menu, choose Sign In. 

In the ArcGIS Sign In dialog box, enter your ArcGIS Online organizational account user 
name and password. 

From the File menu, choose Share As > Service. 

In the Share as Service dialog box, leave the default, and click Next. 

Under Choose a connection, choose My Hosted Services (<organization name>) is set, 
leave the change the service name to ConstructionSite(your initials), and click Continue. 

 

The Service Editor dialog box appears. This is where you can determine what type of service you 
will create, its capabilities, item description, and more. 

In the Service Editor dialog box, click Capabilities. 

This service item information will need to be updated with information about the site, including 
construction manager and contact information. The site will also be queried by multiple members 
of the impact assessment team. What type of service should you publish (feature service or tiled 
map service)? 

In the Capabilities tab, check Feature Access, and uncheck Tiled Mapping. 
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Click the Feature Access tab. 

For Operations Allowed, choose Query and Update. 

Click the Item Description tab. 
In Windows Explorer, navigate to ..\Student\PublishAGOL. 
Double-click AccessAndUse.txt. 

Copy and paste the Access and Use Constraints from the text file to the Item Description 
tab. 

 
Step 10: (Optional) Analyze and publish a service from ArcMap 

Now, you will analyze the map document to make sure that it is ready to be published as a 
service. 

In the top right of the Service Editor dialog box, click Analyze. 

Minimize the Service Editor dialog box by clicking the up arrow in the upper right. 
 

ArcMap analyzes the map for potential issues it may have publishing the service or with the 
service itself. The Prepare window classifies these issues as Errors, Warnings, and Messages. 
When analyzing this potential feature service, ArcMap identified one error: you cannot publish 
a basemap as a service, because it already is a service. 

In the Prepare window, right-click the error, and choose Remove Layer. 
The basemap is removed from the map. 

In the Service Editor dialog box, click Analyze to re-analyze the map. 
No errors, warnings, or messages are indicated. 

Click Publish. 
Note: It may take a few minutes for the feature service to publish. 
A message appears to confirm that your service finished publishing. 

Click OK. 
The construction site feature class has been published as a feature service. You can open it as a 
feature layer in the ArcGIS Online map viewer to confirm that it published successfully. 

Exit ArcMap without saving changes. 

Return to your browser window and go to My Content. 
Publishing services from ArcGIS for Desktop automatically places the items in your root folder. 
You will need to move these items to the PublishAGOL folder. 

Under Folders, click the root folder <user name> (Home). 

Check the two items titled ConstructionSite. 

Click Move and choose PublishAGOL. 

http://training.esri.com/Courses/PublishAGOL/keyTerm_basemap.cfm
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If you are continuing to the next exercise, leave your browser window open. Otherwise, 
close it. 
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Creating Hosted Feature Services Class – Exercise 2: 

Exercise: Publish tiled map services to ArcGIS Online 
An environmental consultant agency has an ArcGIS Online organizational site to support 
collaboration across sectors. 

Imagine that you are a member of the agency's impact assessment team. You started a 
new construction site project that will require some content and expertise from other 
agency sectors. Your team has been given panchromatic imagery of the area, you have 
decided to publish these items as services for use as web layers. 

Estimated completion time: 20 minutes 

Step 1: Verify Data 
Please check to confirm the folder C:/student/PublishAGOL/McCall_images is found on the 
computer – please contact the instructor if this folder is not present. 

 

Please also confirm you have the McCall_images.mxd in the PubishAGOL directory and it does not 
have .doc at the end - remove the .doc for the file is named McCall_images.mxd if needed. 

Step 2: Publish imagery as a tiled service in ArcMap 

Open ArcMap. 

Open McCall_image.mxd from your ..\Student\PublishAGOL folder. 

Note: If a Hardware Acceleration window appears, click No. Hardware acceleration can 
improve the drawing performance for some map layers, but you will not need it for this 
exercise. 

From the File menu, choose Map Document Properties.  Notice the document properties 
have been filled in for you and saved as part of the .mxd.  You can fill in the description 
here (recommended) or fill out the description once the service has been created. 

Close the Map Document Properties dialog. 

From the File menu, choose Sign In. 

In the ArcGIS Sign In dialog box, enter your ArcGIS Online organizational account 
username and password. 

From the File menu, choose Share As > Service. 

In the Share as Service dialog box, leave the default, and click Next. 

Under Choose a connection, choose My Hosted Services (<organization name>) is set, 
rename the service to McCall_Image(your initials), and click Continue. 
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It is important to follow a suggested naming convention as you cannot use the same name 
on multiple services.  Please see the FWS sharing Public Services for more information on 
naming and sharing public items in ArcGIS Online. 

The Service Editor dialog box appears. This is where you can determine what type of 
service you will create, its capabilities, item description, and more.  Close the empty 
prepare dialog box for now if it pops up here - but keep the Service Editor dialog box open.. 

In the Service Editor dialog box, click Capabilities. 

 What type of service should you publish (feature service or tiled map service)? 

In the Capabilities tab, ensure that Tiled Mapping is checked. 

(Please note that Feature Services are limited to Vector Data, you cannot publish imagery 
or other Raster Data as Feature Services. Tiled Mapping is your only option.) 

In the Service Editor dialog box, click Caching. 

Here you can set the Maximum and Minimum scale levels. 

Pull the green slider bar to the greatest Maximum and Minimum scale levels (0-19). 

At the bottom of the Caching dialog box, click the Build cache manually after the 
service is published radio button. This will publish your Tiled Mapping services 
much more quickly because the caching will be performed on the AGOL server 
rather than on your local computer and then distributed across the network - 
please ALWAYS use this feature when available!!!! 

In the Service Editor dialog box, click Item Description. 

In Windows Explorer, navigate to ..\Student\PublishAGOL. 

Double-click AccessAndUse.txt. 

Copy and paste the Access and Use Constraints from the text file to the Access and 
Use Constraints window in the Item Description dialog. 

In the Service Editor dialog box, click Sharing. 

In the Sharing dialog, make sure that only My Content is checked, you do not want to 
share this content at this time. 

Now, you will analyze the map document to make sure that it is ready to be published as a 
service. 

In the top right of the Service Editor dialog box, click Analyze. 

You may see several errors in the analyze window.  You will need to learn how to work 
through these errors to work with creating services.  For errors that say “high” - you cannot 
publish the service until you have cleared the error. 

If you get the high error “Layer’s data source uses wavelet compression” click the + button 
to expand the items or right click and select expand all items 
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Right click one of the “Layer’s data source uses wavelet compression” high errors and 
select help.  You can now read about wavelet compression - you will note that in the future 
it’s better to use .TIFF and .JPEG that has not been compressed. 

Right click the item group “Layer’s data source uses wavelet compression (4 items)” and 
select mark as an exception  

Right click the high error “Your service will use the WGS 1984 Web Mercator (Auxiliary 
Sphere)” and select help.  It is highly recommended ALL services are created in the WGS 
1984 Web Mercator projection! 

Right click the medium error “MIXED tile format recommended to cache a map with raster 
layers” and select Use Mixed Cache Tile Format.  You can also read the help to find more 
information about this error (suggested). 

Right click data frame (default is Layers) and select properties, then go to the 
Coordinate System tab.  Select Projected Coordinate System, World, WGS 1984 
Web Mercator (auxiliary sphere) and select ok. 

Right click  “Map is being published with data copied to the server using data frame full 
extent” and select mark as an exception. 

Close the Analyze dialog (Prepare window) and select the Analyze button again from the 
Service Editor dialog.  You will notice that there should only be one high and one medium 
with status “exception” and one Low unresolved exception “Layer draws at all scale ranges 
(4 items). 

You can safely now close the Analyze (Prepare window). 

 Click Publish. 

Note: It may take a few minutes for the Tiled Map Service to publish. 

A message appears to confirm that your service has published successfully.  Please contact 
an instructor if it takes more than 5 minutes or you do not receive this message. 

Click OK. 

The McCall imagery has been published as a Tiled Map Service. You now need to configure 
the caching tiling in ArcGIS Online. 

Leave ArcMap open. 

Step 3: Configure tile caching in ArcGIS Online 
Open a browser (Chrome is preferred). 

Type www.arcgis.com/home 

If you are not already signed in, click sign in and enter your account user name and 
password. 

Go to My Content. 

Publishing services from ArcGIS for Desktop automatically places the items in your root 
folder. You should move these items to the PublishAGOL folder. 

http://www.arcgis.com/home
http://www.arcgis.com/home
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Under Folders, click the root folder <user name> (Home). 

Check the boxes for the two items titled McCall_image(your initials). 

Click Move and choose PublishAGOL. 

Go to the folder PublishAGOL by clicking on it in the left under folders 

Click on McCall_image(your initials) - the Tile Layer.  This should open the Layer 
Description page. 

Scroll down to Properties and look at Tiles. 

The status will be 0% of the tiles are available. You will need to configure the tiles. 

Click on Manage Tiles. 

In the Manage Tiles dialog you will see the available scales to the left and their status to 
the right. 

Select the scales that you would like to be available for this Tiled Map Service by checking 
the boxes to the left.  For this exercise select 1:144,448 1:36,112 and 1:9,028 and click 
Create Tiles. 

You will be asked whether you are sure, click Yes. 

Please observe the larger scales require more storage and note that this uses credits 
(however, FWS and NPS have unlimited credits).   

 

The tile creation process may take several minutes. You can watch the progress in the 
Manage Tiles dialog. (This is actually much quicker than creating the tiles on your 
computer and uploading them to ArcGIS Online across the internet.)   Please note you can 
actually close this window now as these tiles are being created on the ArcGIS Online 
Servers using their resources. 

Close the tile dialog and you will see a “building tiles” message in the McCall_imageCL 
description box.   

Do not close your browser session. 

Step 4: Comparing the Service to the original Images 
While you are waiting click on metadata and update the sections of metadata using the 
validate button until you see the message your document is valid and then save and 
close the metadata. 

The tiles should now be created. 

To view your Tiled Map Service in ArcGIS Online: 

In the McCall_Image(initials) Description page click Open and add layer to new map 

The visibility of your layer will be limited by the cache scales that you set. It will not be 
visible panned out beyond 1:144,448 or zoomed in more than 1:4,514 
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To view your Tiled Map Service in ArcGIS: 

 

You can either open the service in ArcGIS by clicking Add Data > My Hosted Services 

OR, you can open it from ArcGIS Online by opening the pull down menu next to OPEN on 
the McCall_Image(initials) Description page and select Open in ArcGIS for Desktop. 

A downloaded file will appear in the lower left corner of the browser window, item.pitem 

Click on item.pitem and your Tiled Map Service will be added to the ArcMap project that is 
already open. 

You can compare the service with the imagery stored locally by turning the service off and 
back on. 

Please note that ArcMap does not obey the same scale limits as ArcGIS Online. 
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Creating Hosted Feature Services Class – Exercise 3: 

You really want to make a map of all of the hot springs in the nation and make it available to 
people to crowd source information about the hot springs (edit the data) on the map.   

The data came from a 1980 NOAA 
report:  http://www.ngdc.noaa.gov/hazard/data/publications/Kgrd-12.pdf 

This data was used to create a shapefile. 

 
Step 1: Prepare a map to publish as a service in ArcMap 

 

In this case you want to make the service editable and you want the service to be fast and have 
additional fields for data collection. In this step, you will publish a feature service using an 
ArcMap map document. 

Open ArcMap. 
Open a blank ArcMap document 
 
Use the add data button to add the hot_springs.shp from the C:/student/PublishAGOL 
directory 
 

To improve the speed of the service, you will set the map to the Web Mercator Projection 
 
In the ArcMap table of contents, right-click the data frame name (the default is Layers) and 
choose Properties 
 
Click the Coordinate System tab. 
 
Click Projected Coordinate Systems > World > WGS 1984 Web Mercator (Auxiliary Sphere). 
 

You will need more fields for data entry 
 

In the ArcMap table of contents, right-click the layer name (hot_springs) and select open 
attribute table.  
 
In the upper left corner of the table select the table options icon down-arrow and add field.   
 
Add the Name:  Comment and use the drop-down to change the type to text. 
 
Change the Field Properties Length from 50 to 255 and click ok 
 
Using the same method add one more field name:  Verified, Type: Text, Length: 50. 
 
What other types of fields might be added for this effort?  They should be added here prior 
to creating the Service. 
 
Close the table. 

http://www.ngdc.noaa.gov/hazard/data/publications/Kgrd-12.pdf
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You will need to create symbology for editing 
 

Right click the layer name (hot_springs) select properties and select symbology tab. 
 
Click Categories and change the Value Field to TEMP_CAT 
 
Click the Add All Values and change the Label names to Unknown, Boiling, Hot, Warm 
for the blank, B, H, W.  Remove the heading “TEMP_CAT” by clicking on it and selecting 
delete. 
 
Click the Add All Values and change the Label names to Unknown, Boiling, Hot, Warm 
for the blank, B, H, W.  Remove the heading “TEMP_CAT” by clicking on it and selecting 
delete. 
 
Change the Color Ramp to be more colorful.  Change the size of the symbols to 8 point by double 
clicking them.  Note you should also set symbol sizes for different zoom levels if you are doing this 
for the field. 
 
In the Editor menu, select Editor, Stop Editing 
 
Click File, Map Document Properties and fill in the following information: 
 
Title:  Test Hot Springs Edit Service 
 
Summary:  Hot springs training data. 
 
Description:   hot springs training data from Thermal Springs List for the United States, NOAA 1980 
report 
 
Tags:  test, hot springs, training 
 
Author:  (your name and contact info) 
 
Credits:  Thermal Springs List for the United States, NOAA 1980 source 
 
(please note if this dataset is to be shared or public more information is needed. 
 
Click OK to close the Map Document Properties dialog box 
 
Click File and Save - save your map to the c:\student directory in case there is an issue. 

Step 3: Publish Editable Feature Service in  ArcMap 
 

From the File menu, choose Sign In. 

In the ArcGIS Sign In dialog box, enter your ArcGIS Online organizational account 
username and password. 
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From the File menu, choose Share As > Service. 

In the Share as Service dialog box, leave the default, and click Next. 

Under Choose a connection, choose My Hosted Services (<organization name>) is set, 
rename the service to HotSprings(your initials), and click Continue. 

It is important to follow a suggested naming convention as you cannot use the same name 
on multiple services.  Please see the FWS sharing Public Services handout for more 
information on naming and sharing public items in ArcGIS Online. 

The Service Editor dialog box appears. This is where you can determine what type of 
service you will create, its capabilities, item description, and more.  Close the empty 
prepare dialog box for now if it pops up here - but keep the Service Editor dialog box open.. 

In the Service Editor dialog box, click Capabilities. 

 What type of service should you publish (feature service or tiled map service)? 

In the Capabilities tab, ensure Tiled Mapping is unchecked and Feature Access is 
checked. 

Click Feature Access and select Create, Delete, Query, Sync, and Update.  Note these 
options can also be selected online once the Service is created.  Note Sync is needed to 
allow use by ArcGIS Collector. 
Click Sharing and select Everyone (public) and your Bureau 
 
Click the Analyze button and right click and select help if you want more information on any of the 
errors.  Medium and Low do not need to be fixed so close the Analyze box. 
 
Click Publish.  The publishing process should take a few minutes and then you will see a dialog box 
that says The service has been published successfully. 
 
Click OK 
 

Step 4:Accessing the Service in ArcGIS Online 
Open a browser (Chrome is preferred). 

Type www.arcgis.com/home 

If you are not already signed in, click sign in and enter your account user name and 
password. 

Go to My Content. 

Publishing services from ArcGIS for Desktop automatically places the items in your root 
folder.  

Under Folders on the left, make sure the root folder <user name> (Home) is highlighted. 

http://www.arcgis.com/home
http://www.arcgis.com/home
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You can click Modified to sort by the last files modified.  Note when creating a service a 
Feature Layer or Tile Layer is created alongside a Service Definition file.  Esri tells us the 
Service Definition file is no longer needed so you may delete this file. 

Click on the hotsprings(your initials) file to open the service description page and select 
Edit 

At the bottom of the page enable Export Data and Track Edits - Keep track of who 
created and last updated features.  Leave all the other boxes blank. 

Click Save at the bottom of the page. 

Back in the Layer description page click Open, Add Layer to Map with Full Editing 
Control 

In the Layer did not draw completely box select Don’t show this message again for this 
layer and click OK 

Zoom into Warm Spring on the farthest West island of the Aleutian Islands in Alaska and 
click on the hot spring 

In the dialog window click the edit button and add some comments to this hot spring.  This 
can be viewed and accessed by Mobile devices at this time and as it’s shared public anyone 
can add data or edit.  Use Groups to restrict access.  Close 

In the add features screen on the left select the symbol under Hot and then click a point on 
the map to create the new Hot Spring.  

 

Note there is a lot you can do with the default Esri Map and dialog.   The next two exercises 
take you through creating a web map and web mapping application. 
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