Exercise 2: Map Views and Layouts

Exercise 2A — Working with the Map View
Step 1: Setting up Exercise 2A

Start ArcGIS Pro and sign in using your ArcGIS Online organizational account credentials.
On the left side of the screen, click Open Another Project.

In the Recent Projects section, click Browse.

Browse to C:\Esri\ArcGIS Pro\Projects and select Exercise2.ppkx.
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The project package will unpack. Packages are unpacked in the <User
Documents>\ArcGIS\Packages folder rather than the C:\Esri\arcGIS Pro\Results\ folder. You
will save this Project in the correct location.

5. Onthe Project tab, click Save As.
6. Inthe Save Project As window, browse to C:\Esri\ArcGIS Pro\Projects and save the
project as Exercise2.

For this earthquake project, you will use data that is not contained in the ArcGIS Pro project
structure. You will create a connection to its location so that you can work more efficiently.

7. Inthe Project pane, right-click Folders and click Add Folder Connection.
8. Create a folder connection to C:\Esri\ArcGIS Pro\Data\Exercise2

This folder contains the data you will use throughout this Exercise. You are now ready to start
the exercise.

Step 2: Navigate the map
You can navigate a map in ArcGIS Pro in a number of ways. You will explore a few of them in
this step.

1. On the ribbon, click the Map tab. Explore

1. View pop-ups and
pan

The default tool in ArcGIS Pro is the Explore tool. When o e 9 2. Zoom, rotate / tilt

you point to the Explore tool, you see a brief list of ' (3D-only)

3. Zoom continuous

mouse buttons and quick shortcuts for navigating a N7
. . Quick shortcuts:
project. You will learn more about the Explore tool later. Shift = zoom rectangle
Shift + click = center
and zoom

N = point north

B = look around (in 3D)
C = explore when using
another tool

V = rotate / tilt




2. Make sure that the Explore button "= is active.
Click a location in the southeast area of the map, and then drag the map to the left.
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On the Map tab, in the Navigate group, click the Previous Extent arrow * to return to
your original extent.
On the map view, roll your mouse wheel forward.

The map zooms in, centered on the location of your cursor.
|

In the Navigate group, click the Full Extent button ",
The map zooms to the full extent of the basemap data.

In the Contents pane, right-click the Earthquakes layer and choose Zoom To Layer.
10 Turn on the Earthquakes layer.
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Step 3: Create a 3D view of the data

All the aftershocks are displayed on the surface of the earth because this is a two-dimensional
map. But the large number and concentration of aftershocks on the map make it difficult to
interpret. To make the map easier to read, you will create a 3D view of the data.

1. On the View tab, click Convert.

2. A new map (called a scene) opens in 3D. The earthquake layer is turned on, but a
visibility range has been automatically created. You will remove it.

Click the Earthquakes layer in the Contents pane.

Click the Appearance tab.

5. In the Visibility Range group, click Clear Limits.
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The default name is not what you want for your 3D map so you will rename it.

6. Right click the Northridge2D_3D map in the Contents pane and then click Properties.

7. In the General tab, change the name to Northridge3D

8. On the Map tab, click the Full Extent button ",

Currently, the map is shown on a globe in a local UTM Coordinate system. But in the project,
you need to see only the San Fernando Valley in California. You will change the view to a more
appropriate scale for the project.

1. Click the Previous Extent button

On the View tab, click Local to change the 3D scene view.

3. Re-open the Northridve3D map properties page. On the Extent tab, set the Full Extent
to Custom extent Calculated from Current Visible Extent.
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Full Extent
Extent of data in all layers

®) Custom extent

Calculate from | Current visible extent

Despite being displayed in 3D, the map still appears flat. In the next step, you will change how
the elevation of the scene is displayed.

Step 4: Set the elevation surface for the 3D view

The map is now draped over a 3D framework, but the elevation is not at a high enough
resolution, and the data is still displayed on the surface. First, you will set a new, more accurate
elevation surface.

1. Inthe Contents pane, right-click Northridge3D and click Properties.

In the Map Properties: Northridge3D dialog box, click Elevation Surface.

3. You will locate the earthquake and aftershocks under the surface of the scene, so you
must enable the scene for subsurface display.

4. Check the box to Allow Navigation below ground.

Click the Ground entry to expand it.

6. Click the red X to the right of the default surface to delete it.
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Now you will designate the elevation layer as the elevation surface.

7. Click the Add Elevation Source button &

8. Click Folders, and then browse to C:\Esri\ArcGIS
Pro\Data\Exercise2\Database\Northridge.gdb.

9. Click Elevation, and then click Select.

10. Click OK to close the window.

The elevation of the scene has now been set to a source with a higher resolution.
11. Save your project.

Step 5: Add a 3D layer to the scene

The earthquake layer has a depth field. The data can be displayed in 3D under the surface of
the earth. But the symbolization process might take too much time. To save time, you will add a
3D layer file that has already been set up correctly.

1. Inthe Project pane, browse to Folders > Exercise2 > MapsAndLayers.
2. Drag the Earthquakes.lyrx file onto the map.



The new layer is automatically added to the Contents pane under 3D Layers.

3. If necessary, use the same method you used earlier to clear the Visibility Range limits (in
Contents pane select Earthquakes in 3D Layers > Appearance tab > Clear Limits).

You can now remove the original 2D Earthquakes layer.

4. In the Contents pane, right-click the Earthquakes layer under 2D Layers and click
Remove.
5. Save your project.

Step 6: Navigate the 3D scene

Navigation controls in 3D scenes are slightly different from those in 2D maps. Some of the
actions are the same, but others have been changed to make navigation in 3D easier.

On the Map tab, make sure that the Explore button is active.
Left-click and drag the scene in any direction.

Left-clicking will pan the scene, much like in a 2D map.

If necessary, click the Previous Extent button.

Right-click the scene and drag the mouse forward and back.
Roll the center mouse wheel back and forth.
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Right-clicking the scene and dragging—or rolling the mouse wheel—will zoom the scene in and
out.

7. Click and hold down the center mouse wheel, then move the mouse forward and
backward.

Holding down the mouse wheel and dragging the mouse forward and back will rotate the scene
up and down.

8. Click the center mouse wheel again and move the mouse to the left and right.

Holding down the mouse wheel and dragging the mouse from side to side will rotate the scene
around the point that you originally clicked.

Take a few minutes to investigate the data by navigating around the area, particularly at the
earthquake symbols under the surface of the scene (hold the center mouse wheel down and
move forward past horizontal to view below ground).

You can see two planes created by the points: a horizontal plane represents a default depth
value that was assigned to aftershocks when an actual depth value was not available, and a
diagonal distribution of aftershocks represents the plane of the earthquake fault under the San
Fernando Valley.



Step 7: Link 2D and 3D views
Now you will explore the 2D map and the 3D scene at the same time by linking your 2D and 3D
views.

Click the Northridge3D tab and drag it to the center of the ArcGIS Pro GUI

A docking icon appears.

Dock the window on one side or the other by dragging the window and then releasing it.
On the View tab, click the Link Views down arrow and choose Center And Scale.
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Note: the chain icons on the title tabs, which indicate that the two views are linked.
Using the skills that you learned earlier, pan around either the map or the scene.

When you change the extent on one linked view, the other linked view will automatically
update to match it.

5. Close the Northridge3D map by clicking the X on the map tab. | & Northridge3D | x
6. Save your project.

In this portion of the exercise, you explored 2D and 3D views, and learned how to navigate in
both modes.

Exercise 2B — Working with Layouts
Step 1: Setting up Exercise 2B

1. From the Projects tab, click Open.

2. On the Recent Projects panel, browse to C:\Esri\ArcGIS
Pro\Project\Exercise2BStart.aprx and then click Select.

3. On the Projects tab, save your project to Folders > ArcGIS Pro > Projects and name it

Exercise2B.aprx

If necessary, click the Northridge2D tab to activate the map.

In the Contents pane, make sure that only the following layers are turned on:

o Epicenter

e BuildingDamage

e MajorFaults

e QuakeBuffer_ SWave

SRR

e PGV
o Hillshade
o Basemap

Now you will adjust the view of the 3D scene.

6. Click the Northridge3D tab.



7. Inthe Contents pane, make sure that only the following layers are turned on:

o Earthquakes
« BuildingDamage
o Basemap

Step 2: Create a layout
A layout is separate from a map or 3D scene, so it must be created independently.

1. On the Insert tab, in the Project group, click New Layout.
2. A menu appears with options for layouts based on paper sizes.
3. Choose ANSI - Landscape > Letter.

A new layout is created; you can see it in the Project pane under Layouts. A blank page layout
has been added to the view area.

Step 3: Add a 2D map to a layout
You will add a 2D map to the layout and then adjust its placement and extent.

1. On the Insert tab, click the Map Frame down arrow.
2. Under Northridge2D, choose Northridge2D.

The Northridge2D Map Frame is added to the Contents pane. But you are going to add more
elements to the layout, so you must resize the map frame to make room.

3. Inthe Contents pane, right-click the Northridge2D Map Frame and choose Properties.
4. The Element pane opens.
5. In the Element pane, under Properties, click the Placement button.
6. Change the Size entries to the following values:
e Width:5.5in
e Height: 6.51in

7. Change the Position entries to the following values:

e X:0.33in
e Y:0.33in

Finally, you will adjust the view of the map so that you can see all the relevant information.

8. In the Contents pane, expand the Northridge2D Map Frame.
9. Zoom to the extent of the QuakeBuffer_SWave layer.

Step 4: Add a 3D scene to a layout
In this step, you will add a 3D scene to the layout, showing a different perspective of the data.



1. Onthe Insert tab, add the Northridge3D — Northridge3D map frame.
2. You will adjust the placement of the 3D map frame.
3. In the Contents pane, make sure that the 3D map frame is selected.
4. On the Element pane, change the Size entries to the following values:
e Width: 4.5in
e Height:3.51in
5. Under Position, click the bottom-right square to set the anchor point. : [
6. Change the Position entries to the following values: HHE
e X:10.661in
e Y:0.33in
7. On the Layout, right click the Northridge3D Map and then click Activate.
8. Use the mouse to pan/zoom the map centered on the building Damage.

9. Once you are satisfied with the appearance of your layout, on the Layout tab, click the
Close Activation button.
10. Your Layout should look similar to below:
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Step 5: Add a title to a layout

Now that you have added the most important element of a layout (the maps), you will add some
other elements. First, you will add a title.

On the Insert tab, click the Text down arrow.

This menus shows the options available for adding text to the layout.
Choose Text.

Click anywhere on the layout.
On the Element pane, under Properties, click the Options button. |
In the text area, change the text to Northridge Earthquake Damage.
Click Apply.

Click the Placement button.
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11. Under Position, click the Center square to set the anchor point. |/, @
12. Change the Position entries to the following values:
e X:55in
e Y:80in
9. On the Elements pane, click Text Symbol
10. Click the General button to set the text Appearance properties. | 47
11. Expand Appearance and set the following properties
e Font Name: Times New Roman (hint start tying name in input box)
e Size: 30 pt (type in value)
e Font Style: Bold
12. Expand Shadow and set the following properties:
e Color: Grey 50%
e X Offset: 1.5 pt
e Y Offset-1.5 pt
13. Click Apply

Northridge Earthquake Damage

Step 6: Add dynamic text to a layout

In some cases, text elements that are automatically generated supply valuable information to map
layout users. Automatically generated text can include the map author, the map's latitude and
longitude coordinates, or the map's storage location. In this step, you will add a dynamic text
element that shows your map's creation date.

1. Onthe Insert tab, click the Dynamic Text down arrow.
2. Inthe menu, scroll down and choose Project > Date Saved.
3. Move the date text to the lower-left margin of the layout.

Step 7: Add elements to a layout

A legend will help map users interpret the information that they see on your layout. ArcGIS Pro
allows you to quickly create a legend containing all the layers in your map.

In the Contents pane, click the Northridge2D Map Frame to select it.
On the Insert tab, click Legend.

Click and Drag box on your layout above the Northridge3D map

If you want, resize the legend.
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Two more important elements to include in a map are the north arrow and the scale bar. These
elements are simple to create and place on your layout.
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Using the same procedure, add a north arrow and a scale bar to the 2D map.

On the Contents tab, right click Layout to open the properties page.

On the General tab, rename the layout: “Northridge Earthquake Damage Map Layout”
Save your project.

Dxe Saved 1/30/2016 1:00 PM

Step 8: Export a map layout

In this step, you will export your map layout from ArcGIS Pro to a PDF file so that it can be
easily printed.
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On the Share tab, in the Export group, click Layout.

Browse to C:\Esri\ArcGIS Pro\Outputs

Save the file as EarthquakeDamage.pdf.

Click Export.

To make sure that the layer exported correctly, you will verify the PDF file.

In Windows Explorer, browse to C:\Esri\ArcGIS Pro\Outputs and open
EarthquakeDamage.pdf.

When you have verified that the PDF file was successfully exported, close the file.

Step 9: Create a second map layout

In ArcGIS Pro, you can create multiple layouts that reference the same data, even if you want to
show a different view of that data. In this step, you will create a layout showing the subsurface
earthquake points in the 3D scene.

1.
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Click Insert > New Layout, a new ANSI — Landscape > Letter layout.

Insert Northridge3D as a map frame.

Resize the Map frame to fit the lower half of the layout leaving room for a legend on the
right side.

Activate the map, then rotate/zoom to show the above surface damage.

Close Activation on the map.

Insert the Northridge3D map frame again.

Positioned it above the previous map frame, Activate the map, then rotate/zoom the map
to show the Eartquake occurrences below surface.

Close Activation on the map.

Rename the Layout: “Northridge Earthquake Damage 3D Map Layout”



Click the Northridge3D tab and verify that the view of the scene has not changed, even though
the view changed in the layout.

10. Use the skills that you have learned to add a title, a legend, and a north arrow.
11. Save your project.

Your layout should look something similar to below:

Northridge Earthquake Damage 3D Map
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